When using Respondus LockDown Browser you may receive a warning message within Canvas that states "Your browser does not meet the minimum requirements for Canvas. Please visit the Canvas Community for a complete list of supported browsers." The Canvas warning message is pictured below:

 

Screen Shot 2020-01-07 at 3.14.42 PM.png

 

Please disregard this message. This warning message will not prevent nor hinder your ability to take quizzes in LockDown Browser. Respondus is working on a version 2.0.6.00 software update that will be released by late February 2020 that should resolve the Canvas warning message issue. 

If you are receiving this warning message outside of LockDown Browser, please update your Chrome, Firefox, Edge, or Safari browser to the most current available version.  For more information, please read the which browsers does Canvas support guide: https://community.canvaslms.com/docs/DOC-10720-which-browsers-does-canvas-supportLinks to an external site.

If you need assistance with LockDown Browser, please reach out to UNTHSC Canvas Support at 817-735-2970 or email canvas@unthsc.edu